The TCP/IP connection was refused

Description:

The host refused to allow newlook to create a session on the port specified in the connection parameters.

Probable cause:

This error is most often caused when newlook is configured to connect to the wrong TCP/IP port on the host. The correct port number is usually 23 but the iSeries network administrator can change it.

Solution:

Contact the host network administrator to find out which port is used by the host telnet server and ensures that the connection defined in newlook is using this port number.

See Also

Connection Errors