Unable to connect to the central server

Description:

newlook was unable to contact the OS/400 central server.

Probable cause:

This error can occur if you have specified the incorrect TCP/IP address for your iSeries host or specified the wrong port number. It can also occur if you are using TCP/IP communications and the central server has not been started on the host.

Solution:

Ensure the address and port numbers specified in the connection properties are correct. Also ensure that the central server is started by issuing the command STRHOSTSVR *CENTRAL on the host.

See Also

Connection Errors